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1. 简述 
Quattro Premier (Figure 1-1 )是一台高效串联四极杆质谱仪，用于常规

LC/MS/MS分析。 

 
 

Figure 1-1 Quattro Premier Mass Spectrometer 

 

样品的离子化发生在处于大气压状态下的离子源中。离子通过取样锥孔进入真

空系统，然后穿过源travelling-wave（T-WaveTM）进入第一级四极杆，在此按照质/

荷比(m/z)过滤(Figure 1-2 )。按照质量数分开的离子进入T-Wave碰撞室，进一步发生

碰撞诱导裂解（CID）或者直接进入第二级四极杆。碎片离子通过第二级四极杆进

行质量分析。离子最后经过倍增电极，phosphor和光电倍增器检测系统检测。输出

信号被放大，数字化后传给信号系统。 
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Figure 1-2 Quattro Premier Schematic 

 

1.1 样品入口 

该仪器可以与下列两种进样方式组合： 

a. HPLC系统，可以提供 LC流出组分的分子量信息，进行目标分析和定量。 

b. 注射泵，分析宝贵的，低浓度的样品。 

HPLC系统或注射泵将样品输入ZsprayTM离子源中。通过改变探头来改变离子化

模式。探头上的识别pins可以鉴别系统的离子化模式。 

 

1.2 真空系统 

由外置的初级抽气泵和内设的涡轮分子泵提供真空系统。涡轮分子泵抽分析器

和 T-Wave 离子传输区域的真空。初级抽气泵可以是旋转式泵或无油螺旋式泵。系

统通过一个 Pirani真空计监测涡轮分子泵的转速和真空度。如果真空度不够，Pirani

真空计作为开关将中断仪器操作。真空隔断阀可以在不破坏真空的情况下进行离子

源的日常维护。 

1.3 数据系统 

包括 embedded PC，工作站和MassLynx软件。MassLynx可以控制整个系统，
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包括设置和运行 HPLC系统，仪器调谐，采集数据和数据处理。embedded PC和工

作站之间的通讯由网线连接。 

 

1. 环境要求 

2.1 仪器室要保持整洁、干净、无尘；配套设施布局合理。 

2.2 仪器室温度应相对稳定，一般应控制在 20-25℃，保持恒温；相对湿度最好为

50-70%，室内应备有温度计和毛发湿度计，一般采用空调和吸湿机调节温度和

湿度。 

2.3  仪器室电源要求相对稳定，电压变化要小，最好配备不间断稳压电源，防止意

外停电。 

 

2. 仪器使用 

3.1开机步骤 

3.1.1 分别打开质谱、液相色谱和电脑电源，此时质谱内置的 CPU会通过网线

与电脑主机建立通讯联系，这个时间大约需要 1至 2分钟。 

3.1.2待液相色谱通过自检，进入 Idle状态，依照液相色谱操作程序，依次进行

操作。 

a. Degasser On(打开脱气机)。 

b. Wet Prime(湿灌注)。 

c. Purge Injector。 

d. 平衡色谱柱。 

3.1.3双击桌面上的 MassLynx 4.0图标进入质谱软件。  此时，如果进入

软件时出现提示：“The embedded system is not responding, The system will run in 

standalone mode”， 则说明质谱内置的 CPU（EPC）与电脑主机的通讯联系还未建
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立，请稍等后再进入软件，如果打开软件仅为处理数据则没有关系（质谱主机电源

未开时进入软件也会有同样提示）。 

3.1.4点击质谱调谐图标（MS Tune） 进入质谱调谐窗口 。 

 

Figure 3-1 Initial Tune Page 

3.1.5选择菜单“Options > Pump”，这时机械泵将开始工作，同时分子涡轮泵会

开始抽真空。等达到真空要求后，仪器前面板右上角的状态灯“Vacuum”将变绿。 

3.1.6点击真空状态图标  ，检查真空规的状态 ，确认真空达到要求。 

2.1.7确认氮气气源输出已经打开，输出压力为 90 psi。 

3.1.8设置源温度 （Source Temp）到目标温度。 
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3.2质谱调谐窗口各项参数设定 

3.2.1电喷雾电离源（ESI） 

3.2.1.1在质谱调谐窗口选择要使用的离子模式，Ion Mode>Electrospray+。 

3.2.1.2点击 进入 Source界面，设定 Source界面里各项参数。 

Capillary(KV)  加在 ESI 源内毛细管上的高压，正离子模式一般是在

2.5-3.75KV 之间优化，负离子模式一般是在 2.0-3.0KV

之间优化。在负离子模式时，如果毛细管电压设置过高

容易引起放电现象。 

Cone(V)  样品锥孔电压，一般在 10-100V之间优化，通常来说，

分子量小的样品选择的锥孔电压要相对小，当提高锥孔

电压时，可能得到的碎片信息会多一些。 

Extractor (V) 二级锥孔电压，一般在 0－5V之间优化。 

RF Len(V) 六级杆透镜电压，一般在 0－0.5V之间优化。 

Source Temp  源温度，一般在 80 ℃－120 ℃之间优化，一般来讲，设

定与流动相流速大小有关，如果用注射泵直接进样，流

速在 5－40Ul/min 时，设为 80 ℃，当液相色谱流速在

100－300Ul/min时，设定为 120 ℃。 

Desolvation Temp 脱溶剂气温度，一般在 120℃－300℃之间优化，与流动

相流速大小，流动相含水比例高低，是否容易气化相关，

用注射泵直接进样，流速在 5－40Ul/min时，设为 120，

流速在 5－40Ul/min时，设为 80℃，当液相色谱流速在

100－300Ul/min时，设为 300℃。 

Desolvation (L/hr)  脱溶剂气流量，一般在 300－1000L/Hour 之间优化，与
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流动相流速大小，流动相含水比例高低，是否容易气化

相关。 

Cone(L/hr)  锥孔气的流量，一般在 0－100L/Hour之间优化。 

3.2.1.3点击 图标，进入 Analyser界面，设定 Analyser界面里的各项参数。 

LM Resolution  低质量数分辨率， 典型值 15.0。 

HM Resolution  高质量数分辨率， 典型值 15.0。 

Ion Energy  离子能量，一般在 0－1之间优化。 

Multiplier  光电倍增管电压，典型值 650V。 

3.2.2大气压化学电离源（APCI） 

3.2.2.1在质谱调谐窗口选择要使用的离子模式，Ion Mode>APCI+。 

3.2.2.2进入 Source界面，设定 Source界面里各项参数。 

Corona   高压放电针电流，正离子模式一般在 0－10之间优化，

负离子模式一般在 0－5之间优化。 

Source Temp  源温度，一般在 120℃－150℃之间优化。 

APCI Probe Temp  APCI加热器温度，一般在 300℃－600℃之间优化。 

3.3创建项目 （ Project）   

为了便于进行数据管理，可以创建不同的项目（Project），项目的后缀为 .pro，

每个项目都有对应的子目录进行相应文件的管理。 

3.3.1从主菜单中选择“File >Project Wizard”，会引导你去创建一个新的项目。 

3.3.2 输入项目（project）名称及描述， 点击“Next” ，进入下一步。 
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3.3.3选择 “Current project as Template”，将会把上一次所使用的项目里的方法

拷贝到你新建的项目中去，点击 Finish。 

2.2. 4新的项目会被创建，而且软件会自动切换到新的项目中。 

3.4质量校正      

质量校正（Calibration）是与仪器的调谐（Tuning optimization）分开进行的，

为了保证质量的准确，在仪器安装及维护后，定期进行校正。 

通常质谱被校正后，校正结果可以被储存起来，以备日后调用。Quattro Premier

采用金属钼四级杆，非常稳定，日常工作情况下质谱是不用校正的，只用调用以

前做的校正表即可。 

3.4.1双击质谱调谐图标（MS Tune） 进入质谱校正和调谐窗口 。 

3.4.2 点击真空状态图标  去检查真空状态 ，以确认真空

已达到要求。 

3.4.3 点击分析表头  并输入下列参数，如果需要进行其他不同分辨率

条件下的校正，则对应输入 LM Resolution和 HM Resolution的值。 

Settings Generic Start Conditions 

LM Resolution 15 

HM Resolution 15 

Ion Energy 0.5 

Multiplier 650 

Syringe Pump Flow 10 
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选择 Ion Mode > Electrospray + ， 在 Electrospray + 条件下所做的校正均可

以用于其他所有方式。 

3.4.4 点击   ，按下表输入参数，  做校正时采用下列常规的 

Electrospray+条件。 

Settings < 250 ul/min 

Capillary (kV) 3.5 

Cone (V) 30 

Extractor (V) 3 

RF lens (V) 0.3 

Source Temp 100 

Desolvation Temp 200 

Gas Flow - Desolvation 350 

Gas Flow- Cone 50 

3.4.5点击气体图标   打开氮气。 

3.4.6 点击操作按钮（Operate ） 。当质谱的电压被加上时, 操

作按钮的颜色会从红   变为绿 。 
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Figure 3-2 Tune Page under Operate condition 

3.4.7将 250ul 进样针抽满校正液(Sodium Iodide with Ceasium Iodide，或 PPG

等) 并安装在质谱下方的注射泵上，设定注射泵流速为 10ul/min。 

3.4.8从调谐界面选择  Options> Syringe Type，确定  被

选定 (如果用其它的进样针，可以从表中去选择，或者自己重新定义)。  

3.4.9按下注射器图标（syringe）   ，注射泵开始转动向质谱输入校正液。  

3.4.10在相应的 Reference File 里查找要选择想监测的质量数。 
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Figure 3-3 Calibration Options Window 

3.4.11 在 Mass 编辑器，打开 mass 窗口，172.8840、622.5667、1072.2494、

1971.6149。将监测范围（span）和增益（gain）调到适当的值 。 

 

 

3.4.12点击 File>Open，选择 Uncal.cal 并打开（Open）， 校正窗口的三种校正

类型都必须显示 “No Calibration”(如上图所示)，如果不是，点击 Calibrate> 

Default 去删除这些校正。 

3.4.13从菜单栏中选择校正（Calibration） 。 

3.4.14在Reference file中选择校正文件NaCis2(ZQ2000用)，NaCis4(ZQ4000用)。

3.4.15从菜单栏中选择“Calibrate> Start Acquisition”。 

3.4.16 在校正类型界面，三项都打勾选定，接着选择采集参数按钮  
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。 

 

3.4.17选择校正参数：  

 

Figure 3-4 Calibration Acquisition Setuo Dialog Box 

3.4.18点击 OK返回到自动校正对话栏，同时启动注射泵开始进样。 
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Figure 3-5 Automatic Calibration Dialog Box 

3.4.19选择采集（Acquire）和校正（Calibrate），点击 OK 开始校正，质谱将会

自动运行校正并和参考文件(NaCis)中的标准质量数进行进行比对，采集和校正

大约需要 2分钟时间。 

3.4.20 校正程序完成后，校正统计满足指定的要求，将显示校正成功的信息并

出现校正结果。 

 

Figure 3-6 Calibration Options Window with Completed Calibration Details 
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3.4.21从校正页面选择 File >Save As，并输入校正文件的名称。 

3.4.22从 Figure 3-3 Calibration Options Window选择 File>Calibrate打开Display 

Calibration Graphs对话框。 

 
Figure 3-7 Display Calibration Graphs Dialog Box 

3.4.23 点击 Browers选择用于校正的文件，点击 OK，重复校正程序并显示校

正报告。 

 

Figure 3-7 Calibration Report 
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3.4.24满足要求后，保存校正文件。 

3.4.25 现在仪器已经被校正了，下一步可以用调谐界面去优化你的样品的检测

灵敏度。  

  3.5调谐（Tuning）     

质谱针对特定的样品都有其特定的最佳化条件，了解样品特性，如何选择电离

源，流动相及流动相添加物，使样品能够电离是关键。通用的调谐参数可以用来

分析大部分样品，大部分的参数一旦设定之后不需要调整，调整对于信号的影响

不大，而对于部分样品来讲，特别是含量极低的状况下，需要通过调谐来优化最

佳参数。 

3.5.1点击质谱调谐图标 进入调谐窗口。 

3.5.2点击真空状态图标   确认真空规已经达到满量程. 

3.5.3根据样品条件的需要选择相应的离子模式，比如 Ion Mode > Electrospray+。 

 

3.5.4点击分析页面 ，按下气体开关按键 ，打开氮气。 

3.5.5 将已经装满你的样品的注射器装在注射泵上，用管路接到质谱，请选择 

ug/ml 级的样品来调谐。设定注射泵流速 ( 通常为 5-10ul) 。也可以用三通，

一路是正常工作流速的流动相，一路是样品，二者混合后进入质谱。 

3.5.6一般对于 ESI正离子模式使用乙晴和水为流动相，提高锥孔电压将增加碎

片信息.  
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Settings < 250 ul/min > 250 ul/min 

Capillary (kV) 3.5 3.5 

Cone (V) 20 - 30 20 - 30 

Extractor (V) 5 5 

RF lens (V) 0.5 0.5 

Source Temp 120 150 

Desolvation Temp 300 400 

Gas Flow - Desolvation 350 600 

Gas Flow - Cone 50 50 

3.5.7 按下操作按钮 ， 当电压被加上时, Operate 图标将由    

变 。 

3.5.8点击注射器图标（syringe）   注射泵开始转动，向质谱输送样品。

在质谱编辑窗口，输入要调谐的样品的分子离子峰,并设定一个较小的 span。

所有的输入请按回车键确认。 

3.5.9调节各项参数包括 Probe的位置使目标峰的强度最佳化。  

3.5.10选择 File>Save As, 输入调谐文件名称，以备调用。 

3.5.11 点 击 注 射 泵 图 标 停 止 注 射 泵 流 速 , 并 点 击 Standby 

  当MS 在待机状态时，会由   变   。 

3.6 信号采集 

本单元介绍如何直接在调谐界面（Tune Page）进行样品信号采集。 
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3.6.1 点击气体图标   打开氮气，按下操作按钮 。 当电压被

加上时，Operate 图标将由   变 ，确定质谱已经在工作状态，并有样品

被输入质谱。 

 

Figure 3-8 Tune Page of MS Scan 

3.6.2点击 Acquire图标将出现以下对话框。 

- 16 - 



                                             

 

Figure 3-9 Acquisition Setup Dialog Box 

Data File Name 在此输入所采集的数据文件名。 

Data Format 所采集数据的存储方式，有 Centroid、Continuum和MCA三种

选择。 

Centroid（棒状图）：每次扫描的数据都会被存下来，可以单独查看每

次扫描的质谱图或者是 summed spectrum ，数据虽然按照连续

（continuum） 方式采集，但会被自动处理并以棒状图的方式存储，

在一个质量点只选择一个代表性的点存储，所得到的谱图是一根一根

棒状的谱图，优点是文件的数据量小，不会占用很多的硬盘空间，是

较常用的采集方式，缺点是从棒状图中无法去判断谱图的分辨率，对

于没有分开的同位素峰，可能会造成质量不准确。 

Continuum （连续扫描）：每次扫描的数据都会被存下来，可以单独

查看每次扫描的质谱图或者是 summed spectrum，可以得到每个质量

点的峰形和分辨率信息，但数据量较大。 
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MCA：每次扫描的数据都会被加和在一起，因为噪音信号不会出现在

相同位置，所以MCA方式采集的数据是样品信号被叠加，而噪音则

是平均，因而能够提高信噪比。 

通过选择 Start Mass 和 End Mass来确定要扫描的质量范围。 

Run Duration  信号采集的时间 

Scan Time  每次扫描所花的时间， 

Scan Speed(扫描速率)＝Mass Range/(Scan Time + Inter-scan Time)，在计算扫描

时间时，要保证扫描速率在已被校正的范围内。  

Inter Scan Delay  每次扫描之间的间隔，一般为 0.1S。 

3.6.3点击开始键（Start），即可开始采集信号。 

3.6.4采用同样的方法可以进行MS/MS扫描调谐。不同的是需要选择母离子，打开

碰撞气，给予一定的碰撞能量。 

Parameters Settings 

Entrance 0 

Exit  

Collision  

Ion Energy  

Collision Gas Flow(mL/min)  
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Figure 3-10 Tune Page of MS/MS Scan 

3.7 2695型液相色谱（Inlet Method）     

这个单元介绍如何设置液相色谱的泵，进样器和检测器的条件。 

3.7.1点击液相方法图标  进入方法编辑界面。 
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Figure 3-11 Inlet Status 

 Start/Stop Pump  泵流速的开关控制。 

  Lamp on / off  控制 2996检测器的灯的开或关。 

 Change Mode  液相控制模式转换（软件控制或脱机），可以使液相处于

脱机控制状态，在液相自己的控制面板来操作仪器。 

  Wet Prime  2695 Wet Prime(湿灌注)控制。 

  Load Method  将编辑好的液相方法传输给液相去执行。 

3.7.2点击 Inlet 设置泵的参数。  
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a) 在溶剂和流速  页面，按如下设置： 

Figure 3-12 Inlet Method 

1) 输入溶剂的比例。 

2) 设置泵的运行时间。    

3) 对于典型的质谱流速 (50ul – 350ul) 在下拉菜单中选择 25 ul 为

Stroke Rate设置。 

4) 输入泵的初始流速。 

 

b) 在柱温设定  页面，按如下设置： 
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Figure 3-13 Column Setup 

1) Temperature(℃)   设定柱温箱工作温度。 

2) Temperature Limit(+/- ℃)     设定柱温箱温度允许范围。 

3) High Pressure(Bar)  设定液相系统压力最高限，当系统

压力超出范围时，软件会自动停止流速。 

4) Pre-column Volume（选项）  输入系统滞后体积，对于 2695系统，

一般为 550ul，该参数只对梯度起作用。 

c) 在 页面设定梯度表。 

1) 设置梯度初始条件，按 Insert Line编入梯度表，然后分别编辑、插
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入各项梯度条件。 (curve 6是线性梯度变化)。  

I
L

注意：梯度表的第一行 是 Curve 1。 

 

 

 

2) 如果液相

定温度，
的梯度曲线必须
nsert 
ine 

Delete 
Line 

Delete 
Table 

色谱系统有样品加热和冷却装置，点击   图标设

并设定自动进样器吸样速度。  

Figure 3-14 Autosample Setup 
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3) 点击 设置 2996 二极管阵列检测器参数  

a) Start Wavelength(nm) ，End Wavelength(nm)  波长采集范围 

b) Resolution (nm)  设定光谱分辨率，分辨率越高，数据量越大。通

常要看紫外光谱数据，光谱分辨率可以设到最高（1.2nm），如果只为了看

色谱图，光谱分辨率可以设定到 3.6nm或 4.8nm，以减少数据量。同样，波

长的采集范围也可以尽量缩小。 

c) Sampling Rate   信号采集数率，采集数率越高，数据量越大。如

果要保证对一个色谱峰准确积分，通常这个色谱峰最少要有 20个数据采集

点拟和而成，以此来设定采集速率。 

d) stop time    是指每个样品 PDA的采集时间，这个时间一般应

该与泵的运行时间和质谱方法的采集时间一致。  

e) 选择 Save to disk保证 PDA数据被采集并存在电脑内。   

4) 选择 File – Save As 并输入液相方法的名称。 

5) 点击状态 图标, 确认所有的状态灯是绿的。 

6) 如果液相通讯有问题，在液相方法编辑主菜单选择 LC/ 

将通讯复位。 

7) 液相色谱自动进样器自动进样，在液相色谱编辑窗口，选择

Tools/Instrument Config，点击 ，确认 Even In 1 被打上

勾  。 
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Figure 3-15 Inlet Configuration 

3.8创建质谱方法       

本单元介绍如何创建质谱采集方法。 

3.8.1在 Masslynx软件主界面点击质谱方法（ MS Method ）图标， 进

入质谱方法编辑界面。Quattro Premier具有全扫描（MS Scan）、选择离子反应

（SIR）、多反应监测（MRM）、子离子扫描（Daughters）、母离子扫描（Parents）

以及中性丢失（Neutral Loss）等多种扫描功能。 
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Figure 3-16 MS Method Editor 

3.8.2 以MRM为例，创建质谱方法, 点击MRM图标 ，打开MRM功

能编辑器（MRM Function Editor）。MRM方式有较高的灵敏度，用于定量计算。 

 

Figure 3-17 MRM Function Editor 

3.8.3 输入母离子的质量数（Parent）、子离子的 m/z值（Daughter）、驻留时间

（Dwell，Secs）以及锥孔电压（Cone，Volts）和碰撞能量（Coll Energy，eV）

等参数。点击 Add，以上输入的值被添加到 Function List中。另外也可以选择

使用调谐窗口优化时所设置的条件 。这时的锥孔电压和碰撞能
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量会按照调谐窗口的设置执行。 

3.8.4 在 Ionization Mode 下拉菜单中选择离子化模式，在 Retention Windows

（mins）中输入质谱数据采集时间。 

3.8.5如果还有其他离子对，要和上一个MRM采集在同一张色谱图上时，重复

上面两.步，最后选择 OK。如果要用不同通道采集不同选择离子色谱图，则直

接选择 OK，再重新点击 开始。一个质谱方法里可以有多个通道，但

过多的通道会降低灵敏度。 

3.8.6从主菜单中选择 File> Save As，并输入质谱方法的名称，退出质谱方法编

辑界面。 

现在质谱方法已经建好。 

3.9创建样品列表（Sample List ）      

以下步骤将介绍如何创建样品列表，采集样品，包括定量。以下是 Masslynx

软件主界面。 

- 27 - 



                                             

 

Figure 3-18 Sample List 

3.9.1选择 ，新建立一个样品表。 

3.9.2样品表介绍 

a.   输入样品名称 (样品名必须不同，否则会被覆盖) 

b.   输入对每个样品的文字性描述，可以空着不输入。 

c. 和   选择运行样品要使用的质谱方法和液相

方法。 

d. 和   定义 2695自动进样器的样品瓶号，及进

样体积(1-100ul) 
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e. 定义样品类型，如果是标准品选择 Standard ，如果是分

析样品则选择 Analyte。 

 

f. 在 里输入标准品的浓度, 如果有其他不同浓度的标准品，

可以在 Conc B，Conc C， Conc D（需要在 Customer Display里选

出） ……输入。 

g. 不同的样品可以在这里调用不同的调谐文件。 

h. 如果样品表的表头没有显示要使用的内容，用鼠标右键点击样品表

的第一行第一列，然后选中 ，会出现下面列表，

在里面将将所需要用的内容选中。 

 

3.9.3选择 Sample /Add，设定要添加的样品数量。 
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3.9.4选择 ，或者在主菜单选择 File > Save As，输入这个样品表的名称 (后

缀为.SPL)。 

样品表就已经编好等待运行。 

3.10运行样品列表（ Sample List）     

3.10.1点击状态 图标，确认MS和 LC状态是否已经 Ready。  

3.10.2选择运行 ，开始运行样品。 

3.10.3如果仅采集数据而不同时进行处理，可以只选择  ，然 

后点 OK。 

3.10.4 如果要想在采集样品时同时处理数据  (Integration, Calibration, and 

Quantiation)， 请选择 并按 OK。 

3.10.5 如果想使用自动定量功能,请同时选择   

 若要打印，选择 , 接下来在 Browse to the 

Quanitfy Method file (MDB), 选择定量方法，并按 OK确认。 
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Figure 3-19 Start Sample List Run Dialog Box 

3.10.6如果样品没有开始运行，请确认暂停键  是否被按下。  

3.10.7定义谱图显示。 

a. 点击  图标再点击  . 

b.点击 图标并选择  。 

c. 选择  和  ，OK确认。 

3.10.8 查看色谱图和质谱图 

a. 在MassLynx主界面，选择 File>Open 选择打开相应的要查看样品

所在的样品表（Sample list）。 
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Figure 3-20 Sample List 

b.在样品表中单独或同时选中要查看的样品，然后点击 

 ，样品色谱图会被打开。 
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Figure 3-21 A Typical Chromatogram 

b. 也可以在谱图显示窗口去选择和打开已存储的文件，点击

Experiment可以查看该数据的所有参数设置。 

c. 对于 MS 全扫描色谱图，双击要查看的色谱峰，对应的质谱图会

出现在质谱窗口 （但只是一次扫描的信息），若用鼠标右键选中一

段时间，出现的质谱图则是几次扫描的总和（取决于所选时间的长

短）。 
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Figure 3-22 Chromatogram Data Brower 

 

Figure 3-22 Chromatogram Window 
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Figure 3-23 Spectrum Window 

d.通常可以选择自动差减功能来提取一个“干净”的质谱图，可以扣

除溶剂里的干扰，在色谱图窗口，点击 ，然后分别用鼠标右键选

择色谱峰和要差减的基线。 

e. 双击质谱图中质量数强度最大的，将显示该质量数的色谱图。 

f 选择  图标，激活质量色谱图对话框，可以对图谱进行解释处理。 
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Figure 3-24 The Mass Chromatogram dialog for full scan data 

 

Figure 3-25 The Mass Chromatogram dialog for MRM data 

Description：根据数据类型不同而不同，x，y，z分别代表质量数或通

道。 

x：显示 x的色谱图；x+y：显示 x加 y的色谱图；x-y：显示 x减 y的

色谱图；x_y：显示从 x到加 y的所有质量数或通道的总和的色谱图。 

增加色谱图到

当前窗口中 

替换当前窗口

中的色谱图 

在新的窗口显

示色谱图 
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g 选择  图标，激活图谱平滑对话框，对图谱进行平滑处理。设

定平滑参数后，点击 OK，开始进行平滑处理，得到平滑后的图谱。 

 

Figure 3-26 The Smooth chromatogram dialog 

 

Figure 3-27 Typical Smooth message box 
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Figure 3-28 Results of chromatogram smoothing 

h选择  图标，激活图谱积分对话框，对色谱峰面积进行积分。

设定积分参数后，点击 OK，开始积分，得到积分结果。 

 

Figure 3-29 The Integrate chromatogram dialog 
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Figure 3-30 Peak Integrate in Progress message 

i 选择 Process>Signal To Noise 命令，激活信噪比对话框，选择好参数

后，点击 OK，即可得到信噪比结果。 

 

Figure 3-31 The Signal to Noise dialog 

信号范围 

噪音范围 
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3.11 用 QuanLynx来编辑定量方法 

3.11.1在 Quanlynx界面中选择 ，会出现定量方法编辑界面。 

 

Figure 3-32 The Quantify Method Editor 

3.11.2 同时打开相应的色谱图，用鼠标右键选择相应的色谱峰，该色谱峰对应

的信息会自动被添加到定量方法编辑界面里。 
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Figure 3-33 The Quantify Method Window  

3.11.3在 里输入组份名称，点击 ，这时组

份名称会被添加到左侧的组份表里。重复第二步，将所以要使用的组份逐一添

加到组份表里。  

3.11.4如果某组份是内标物，则需要在 .里选中该组份。 

3.11.5点击 ，编辑通用参数。 

是

选择是用内标法还

是外标法 选择校正曲线

形式：线性、二

次方⋯ 
选择用面积还

峰高定量 
 

Figure 3-34 The General Method dialog 

输入浓度单位 
校正曲线是否过

原点 
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3.11.6点击 ，激活 Intergrate Chromatogram对话框，编辑

相关积分参数。 

 

Figure 3-34 The Integrate chromatogram 

3.11.7 积分之前，在 Intergrate Chromatogram对话框中，选择 ，

点击 Smooth 进入下面谱图平滑参数设定窗口。参数设定后，点击 OK，回到 Intergrate 

Chromatogram对话框。 

 

 

 

 

用鼠标右键选中目标峰，

同时再选一段噪音，便可

直接计算出来 

- 42 - 



                                             

 

Figure 3-35 The Smooth Chromatogram dialog 

3.11.8 点击 Intergrate Chromatogram 对话框中的 ，打开 Response 

Threshold对话框，设定积分阈值，低于阈值的峰不进行积分。 

 

Figure 3-36 The Response Threshold dialog 

3.11.9点击 Intergrate Chromatogram对话框中的 ，打开 Peak Detect

对话框，可以设定基线位置。 

 

 

平滑次数，默认值 2 

半峰宽，用鼠标右键选中

目标峰，直接计算出来 

用算术平均 

用二次方曲线平均 

峰高低于某一数值 

峰高低于最高峰的百分数 

面积低于最大峰面积的百分数 

面积低于某一数值 
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基线终点的位置 

基线终点的

最高位置峰 

部分分开的峰如何确

定基线 

垂

的

分开到一定程度则划

线检测完全没有分开

峰或肩峰 
                   

 Figure 3-37 The Peak Detect dialog 

3.11.10 设定 ，指定用于积分和定量计算的色谱峰。可以

选择单个质量色谱图，MRM色谱图，总离子流图（TIC），基峰强度色谱图（BPI），

多通道时还可以选择 Ch1，Ch2……，DAD等。特殊情况下，还需指定二级离

子，点击 SEC>>，激活 Secondary对话框，在 中输

入二级离子的质量数，如果空白，则在峰定位过程中不用二级离子。在

中输入一级离子和二级离子大小的比率，如果填

零，则峰比率不用于化合物定位。点击 OK，接受新设置。 

 

Figure 3-38 The Secondary dialog 
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3.11.11 从处理方法主界面选择 Edit > Propagate>General Parameters 将上面已

经编辑好的设定复制给所有组份。 

 

Figure 3-39 The Method Editor Window 

3.11.12 选择 File >Save As 并输入方法名。 

3.12用 QuanLynx进行批处理 

  3.12.1 从 Sample List中，选中需要进行定量计算的样品，在 Sample Type中输

入样品类型（Standard，Analyte……），如果是标准品则输入相应的浓度。 

  3.12.2  在 Quanlynx 界面中选择 Process Samples，激活批处理对话框，在

中点击 Browse，选择已编辑好的定量方法。在 Integrate 

Samples；Calibrate Standards和 Quantify Samples 三项打勾，点击 OK，开始运算。 
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Figure 3-40 The Create QuanLynx Dataset dialog     

   3.12.3  运算结束，出现实验报告窗口，可以查看标准曲线，精度，样品的色谱

图以及计算浓度等结果。对于个别积分不好的峰，可以右击色谱图，选择 Add 

Peak，然后进行手动积分。 

 

Figure 3-41 The QuanLynx Browser Screen  

   3.12.4  选择 File>Save As，并输入文件名，可以将结果保存下来。也可以选择

File>Export>Calibration，将标准曲线保存下来，以后直接调用即可。直接调用
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现成的标准曲线进行计算时，不用选 Calibrate Standards这一项。 

3.13 查看 QuanLynx 定量结果 

3.13.1在 Quanlynx界面中选择 View Result，查看处理好的结果并打印报告。 

 

Figure 3-42 The Import dialog 

3.13.2 打开 File>Import QuanData，选择相应的 Project，Sample List，Method和

Calibration，打开已经处理好的 QuanLynx数据。 
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Figure 3-43 The Report Format Options dialog, General page 

   3.13.3 可以利用一些图标，查看实验结果。 

Toolbar 

button 

Menu equivalent Purpose 

 File, Open 打开已经存在的 QuanLynx Dataset 

 File, Save or 

File, Save As 

保存当前的 QuanLynx Dataset 

 
Save Modified Peaks 更新用户修改的峰的基线 

 Processing, Execute 激活 QuanLynx处理对话框 

 Display, 

Show Chromatograms 

显示色谱图和积分面积 
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 Display, 

Previous Sample 

显示前一个样品的情况 

 Display, 

Next Sample 

显示后一个样品的情况 

 Display, Slideshow 开始/停止 slideshow 

 Display, 

Previous Compound 

显示前一个化合物的情况 

 Display, 

Next Compound 

显示后一个化合物的情况 

 Display, 

Previous Sample Group

显示前一个样品组的情况 

 Display, 

Next Sample Group 

显示后一个样品组的情况 

 
View, Calibration 显示/隐藏标准曲线窗口 
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View, Chromatogram 显示/隐藏色谱图窗口 

 Display, Default 显示默认的校正范围和色谱图窗口 

 View, Statistics 显示/隐藏统计学窗口 

 View, Summary Bar Toggles the Summary bar 

 View, Totals Bar Toggles the Total bar 

 View, 

Experimental Record 

Toggles the Experimental Record window 

 View, Audit Log Toggles the Audit Log bar 

 
Window,  

Tile Horizontally 

横排显示 

 
Window, 

Tile Vertically 

竖排显示 

 File, Print 打印 QuanLynx 报告 

 Help, About Quantify 显示程序信息，版本号和版权 
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3.13.4 选择 File>Report Format，编辑报告格式，打印实验报告。 

 

Figure 3-44 The Report Format Options dialog, Calibration page 

 

Figure 3-45 The Report Format Options dialog, Compound Summary Report page 
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Figure 3-46 The Report Format Options dialog, Sample Summary Report page 

3.14关机 

3.14.1点击质谱调谐图标 进入调谐窗口。 

3.14.2 点击 Standby   让 MS 进入待机状态时，这时状态灯

会由   变   。 

3.14.3停止液相色谱流速，如果还需要冲洗色谱柱，可以将液相色谱管路从质

谱移开到废液瓶。 

3.14.4等脱溶剂气温度（ESI）或 APCI探头温度降到常温，点击气体图标   

关闭氮气。 

3.14.5逆时针方向拧开机械泵上的 Gas Ballast 阀，运行 20分钟后关闭。 
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a) 对于 ESI源，至少每星期做一次。 

b) 对于 APCI源，每天做一次。 

3.14.6再次确认机械泵的 Ballast阀是否已经关闭。 

3.14.7选择 Option>Vent，这时质谱开始泄真空，仪器前面板的状态灯“Vacuum”

开始闪烁，几分钟后机械泵会停止运行，这时可以关闭质谱电源。 

4．注意事项 

4.1对 ESI接口来说，最佳工作流速为 100-250 mL/min，一般采用内径为 1.0-3.0mm

内径的色谱柱，如果采用常规色谱柱，则需要分流。APCI流速范围大，从 0.2 到 

2.0mL/min ，而不用分流。 

4.2 ESI离子化与溶剂密切相关，在使用某些溶剂和添加物需要注意以下几个方面：

三氟乙酸（TFA）多用于蛋白质和多肽分析，但对ESI离子化有抑制效应；三乙胺

（TEA）在m/z 102处有较强的[M+H]+峰，有可能会抑制某些碱性化合物在正离子

ESI条件下的离子化，也有可能会增强某些碱性化合物在负离子ESI条件下的响应；

四氢呋喃（THF）易燃，当使用空气为雾化气的时候，不能用于APCI。 

4.3 要避免使用非挥发性的盐 (phosphate, borate, citrate, etc.)；表面活性剂，清洁

剂和去污剂 (会抑制离子化)；以及无机酸 (sulphuric acid, phosphoric acid etc.)等。 

4.4 连接 HPLC 泵，LC 色谱柱，注射泵以及 ESI 探头时，要将仪器置于 standby

状态。 

4.5 当改变分辨率的时候，仪器的质量数也会有轻微的偏移，所以在不同分辨率

的条件下，应该做质量数校正。 

4.6样品贮存在塑料离心管中，其中的添加剂很容易混入，尤其是被有机溶剂浸泡

时间较长时，会产生干扰物信号。 

4.7工作站计算机不要安装与仪器操作无关的软件，要经常清理计算机磁盘碎片，

定期查杀病毒，定期备份实验数据。 
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5．维护与保养 

  5.1 LC/MS/MS仪器应定期检查，并有专人管理，负责维护保养。 

  5.2 实验完毕要清洗进样针，进样阀等，用过含酸的流动相后，色谱柱，离子源

都要用甲醇/水冲洗，延长仪器寿命。 

  5.3 定期清洗样品锥孔，关闭隔断阀，取下样品锥孔，先用甲醇：水：甲酸（45：

45：10）的溶液超声清洗 10 分钟，然后在分别用超纯水和甲醇各溶液超声清洗

10 分钟，待晾干后再安装到仪器上。当灵敏度下降时，需要清洗 Source、二级锥

孔和六级杆。 

5.4定期（对于 ESI源，至少每星期做一次；对于 APCI源，每天做一次）逆时针

方向拧开机械泵上的 Gas Ballast 阀，运行 20分钟。定期（每星期）检查机械泵

的油的状态，如果发现浑浊、缺油等状况，或者已经累积运行超过 3000小时，要

及时更换机械泵油。 
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